Problème ultegra di2

Du vélo, aux lunettes de piscine en passant par les runnings pour parler matos c'est ici que ça se passe! Attention pas de petites annonces ou d'annonces commerciales ici (voir plus bas les forums dédiés à cela).
benito2264
Messages : 2
Inscription : 05 mars 2020 10:22

Problème ultegra di2

Message non lu par benito2264 »

Bonjour tous le monde, voilà j'ai un petit problème je possède un Focus Izalco équipé d'un groupe shimano ultegra di2 je l'ai acheté d'occasion en janvier 2019. Jusqu'à la aucun soucis en février dernier alors que je ne faisais que du home trainer depuis un moment, un matin mes vitesses ne passent plus du tous sans prévenir pas de monté ni de descente de la cassette arrière, je vais voir mon vélosciste il me dit que c'est ma batterie qui est morte, je la change pour 200e. Ce matin en allant acheter le pain, je suis sur le petit plateau impossible de remonter sur le gros et les vitesses ne passent pratiquement plus. Je rentre et fait le test avec l'appui sur la cocotte le voyant clignotte rouge donc m'indique que la batterie est vide, je branche le chargeur le voyant orange s'éteint au bout de 3s donc lui il m'indiquerait que ma batterie est chargé. Je comprend pas ce qu'il se passe. Je suis débutant dans le vélo donc pour moi la mécanique du vélo c'est un peux du charabia. Si quelqu'un pouvait m'aider à comprendre se qu'il se passe je serai vraiment content.

Sportivement Benoit
ketshoo
Messages : 7
Inscription : 30 sept. 2014 22:32

Re: Problème ultegra di2

Message non lu par ketshoo »

Coucou

J'ai le cas aussi et je me suis rendu compte qu' en installant des prolongateurs j'avais ecrasé un des fils de connection.

C'est aussi arrivé à un de mes amis qui avait debranché involontairement une connectique et changeant sa guidolinne.

Arrives-tu a changer les plateaux?
Kzco
Messages : 98
Inscription : 06 avr. 2018 21:38

Re: Problème ultegra di2

Message non lu par Kzco »

il faut commencer par brancher le groupe sur pc avec le cable usb et utiliser le logiciel "E-tube project"
Avatar de l’utilisateur
Doc holliday
Messages : 1656
Inscription : 25 juil. 2011 21:58
Localisation : 77

Re: Problème ultegra di2

Message non lu par Doc holliday »

Les symptômes d'une batterie faible sont :
Dans un premier temps, les changements de plateaux sont moins rapides dans l'exécution de l'ordre pour prendre ensuite une à 2 secondes
Ensuite, les plateaux ne peuvent plus être changés (le peu d'énergie restant est disponible uniquement pour le dérailleur arrière)
Et enfin, si la batterie n''est pas chargée, plus rien ne fonctionne.
Tout corps plongé dans un liquide finit par avouer.
benito2264
Messages : 2
Inscription : 05 mars 2020 10:22

Re: Problème ultegra di2

Message non lu par benito2264 »

J'ai résolu mon soucis, un ce soir j'ai essayé de branché le chargeur sur une prise de chargement de téléphone et là le voyant de chargement reste allumé, du coup j'ai récupéré un câble de chargeur la partie usb microusb et j'ai changé cette partie du chargeur. J'ai réussi à faire le changement par l'ordinateur, j'ai faitla mise à jour des microprogramme, mais je n'arrive pas à faire la recherche d'erreur, on me dit de débrancher et rebrancher mais ça ne marche pas.
Pour le déchargement de la batterie une des cocottes à du rester bloqué en le rengeant au garage, je vais quand même regarder qu'elle ne se décharge pas toute seule.
Merci pour vos réponses
Répondre