The Ergomo Thread

Du vélo, aux lunettes de piscine en passant par les runnings pour parler matos c'est ici que ça se passe! Attention pas de petites annonces ou d'annonces commerciales ici (voir plus bas les forums dédiés à cela).
triban
Messages : 319
Enregistré le : 14 nov. 2006 23:10

Re: The Ergomo Thread

Message non lu par triban » 16 juil. 2009 07:48

J'ai eu le même problème dans l'autre sens avant qu'il ne rende complètement l'âme :?
J'avais des valeurs complètement absurdes : 42 de NP, max 100 watts en côte en étant à bloc...

Il est bien aligné à 9h ? essaies de démonter et remonter

Avatar du membre
kent
Messages : 2172
Enregistré le : 14 oct. 2004 20:56

Re: The Ergomo Thread

Message non lu par kent » 16 juil. 2009 08:13

triban a écrit :J'ai eu le même problème dans l'autre sens avant qu'il ne rende complètement l'âme :?
:D c'est rassurant ta réponse !

oui ,il est bien aligné à 9h . est ce que le K factor a une grosse influence sur les données ? sur le doc de "calibration " j'ai 196 et dans l'ergomo j'avais 217 ...
Quitte à courir à 11 km/H autant que se soit sur un I.M

Avatar du membre
bixente
Messages : 724
Enregistré le : 16 mars 2006 19:06

Re: The Ergomo Thread

Message non lu par bixente » 16 juil. 2009 08:47

kent a écrit :
triban a écrit :J'ai eu le même problème dans l'autre sens avant qu'il ne rende complètement l'âme :?
:D c'est rassurant ta réponse !

oui ,il est bien aligné à 9h . est ce que le K factor a une grosse influence sur les données ? sur le doc de "calibration " j'ai 196 et dans l'ergomo j'avais 217 ...
Le k factor est plus qu'important !!!!!

Normalement la valeur est définie en usine et est inscrite sur le boitier lui même au crayon et tu la retrouves également sur le cetificat.

Maintenant, cette valeur vaut ce qu'elle vaut .....

Ayant des boitiers sur tout mes vélos, j'ai constaté des variations d'un vélo à l'autre.

Afin d'être certain d'avoir des valeurs consistantes, j'ai étalonné mes boitiers à l'aide d'un Home trainer kinetic qui en fonction de la vitesse te détermine une puissance.

J'ai ensuite joué avec la valeur du k factor pour les aligner.

Il est également possible de jouer avec la valeur de l'offset sensor. (j'explique comment 3 pages avant).

SG
Messages : 671
Enregistré le : 19 juil. 2004 09:34
Localisation : Alsace, loin de mon sud natal

Re: The Ergomo Thread

Message non lu par SG » 16 juil. 2009 09:50

J'ai aussi eu ce probleme une fois, mais dans l'autre sens. Après un reset et re-calibrage tout est rentré dans l'ordre.
Mon Ergomo a environ 3 ans et tient toujours le coup. Je croise les doigts.

Avatar du membre
kent
Messages : 2172
Enregistré le : 14 oct. 2004 20:56

Re: The Ergomo Thread

Message non lu par kent » 16 juil. 2009 10:05

:wink: merci à vous les ergomo's s.a.v boys
Quitte à courir à 11 km/H autant que se soit sur un I.M

Avatar du membre
kent
Messages : 2172
Enregistré le : 14 oct. 2004 20:56

Re: The Ergomo Thread

Message non lu par kent » 16 juil. 2009 15:35

comment faites vous EXACTEMENT pour le reset svp ? il se peut que je le fasse mal ...
Quitte à courir à 11 km/H autant que se soit sur un I.M

Avatar du membre
bixente
Messages : 724
Enregistré le : 16 mars 2006 19:06

Re: The Ergomo Thread

Message non lu par bixente » 16 juil. 2009 17:50

kent a écrit :comment faites vous EXACTEMENT pour le reset svp ? il se peut que je le fasse mal ...
Petit bouton à l'arrière du boitier.

Réentre à nouveu les valeurs pour le k-factor et refait un offset sensor.

Avatar du membre
kent
Messages : 2172
Enregistré le : 14 oct. 2004 20:56

Re: The Ergomo Thread

Message non lu par kent » 29 sept. 2009 10:50

:? tout marche bien sauf le transfert vers le PC : l'ergomo se bloque et je suis obligé de faire un reset et d'effacer les données de la séance
Quitte à courir à 11 km/H autant que se soit sur un I.M

SG
Messages : 671
Enregistré le : 19 juil. 2004 09:34
Localisation : Alsace, loin de mon sud natal

Re: The Ergomo Thread

Message non lu par SG » 29 sept. 2009 11:30

Noralement un "reset" n'efface pas les données conservées en mémoire donc les séances ne sont pas perdues.

Dips
Messages : 181
Enregistré le : 30 mai 2009 21:10

Re: The Ergomo Thread

Message non lu par Dips » 29 sept. 2009 15:54

Salut, ben moi j'utilise la bonne vieille méthode : "tiens, quel braquet je peux emmener aujourd'hui?, à quel pourcentage de FCmax? et pendant combien de temps?"

Bon ok, je sors...désolé j'ai pas encore le virus du beau matos et de la technique, mais je suis un pimpin néotriman...c'est vrai que bixente il est quand même costaud à vélo ; normal, il a un Kuota.

Avatar du membre
kent
Messages : 2172
Enregistré le : 14 oct. 2004 20:56

Re: The Ergomo Thread

Message non lu par kent » 16 nov. 2009 14:32

:roll: l'Ergomo fonctionne bien sauf la fréquence cardiaque avec ma ceinture Polar : c'est normal ?
Quitte à courir à 11 km/H autant que se soit sur un I.M

SG
Messages : 671
Enregistré le : 19 juil. 2004 09:34
Localisation : Alsace, loin de mon sud natal

Re: The Ergomo Thread

Message non lu par SG » 16 nov. 2009 16:35

Salut,

J'utilise aussi une ceinture Polar sans aucun soucis. A partir du menu Ergomo tu dois pourvoir faire un scan de ton emetteur. Ca doit être marqué dans la doc quelque part.

triban
Messages : 319
Enregistré le : 14 nov. 2006 23:10

Re: The Ergomo Thread

Message non lu par triban » 16 nov. 2009 16:49

toutes les ceintures polar ne fonctionnent pas avec l'ergomo :!:
tu utilises quel modèle ?

Avatar du membre
kent
Messages : 2172
Enregistré le : 14 oct. 2004 20:56

Re: The Ergomo Thread

Message non lu par kent » 16 nov. 2009 17:11

RS 800
Quitte à courir à 11 km/H autant que se soit sur un I.M

Avatar du membre
kent
Messages : 2172
Enregistré le : 14 oct. 2004 20:56

Re: The Ergomo Thread

Message non lu par kent » 31 déc. 2009 14:22

:oops: désolé mais sans notice , je ne sais pas comment faire un scan de mon émetteur ...
Quitte à courir à 11 km/H autant que se soit sur un I.M

Répondre