-INSERER DES IMAGES DANS LES MESSAGES- TuTo -

Vos remarques concernant Onlinetri et ce forum
Avatar de l’utilisateur
sylvain
Messages : 4317
Enregistré le : 24 oct. 2003 15:58
Localisation : lausanne
Contact :

-INSERER DES IMAGES DANS LES MESSAGES- TuTo -

Message non lu par sylvain » 17 août 2004 01:14

Note du webmaster:

1. Merci à Sylvain pour ce super tutoriel
2. Attention toutefois avec l'insertion d'image dans vos posts car ce n'est pas toujours légal (pour ne pas dire très souvent illégal). Pour le faire dans les règles il vous faut l'autorisation du photographe et du webmaster du site sur lequel vous aller prendre l'image avant de l'inclure dans un post! D'ailleurs certains sites (comme onlinetri) interdisent explicitement l'affichage de leurs images sur un autre site.
Juste un petit Tuto sur L'INSERTION D'IMAGES DANS LES MESSAGES

1) la première étape est de trouver une image : cette image doit avoir une adresse Internet : c'est à dire qu'elle se trouve sur Internet (par exemple, elle est "sur un site").

Exemple : Tu veux ajouter à ton message cette superbe photo d'un beau gosse de Lons (YOGUI...:roll: ), pour faire craquer tes copines de club qui ont TOUTES CRAQUE sur lui... :lol: :


Image

ton message :

Image


2) ensuite, il faut récupérer l'adresse COMPLETE de l'image : Pour cela tu dois procéder de la manière suivante :

Tu cliques-droit sur l'image et tu as cette fenêtre qui s'ouvre :


Image

Dans cette fenètre, tu trouveras une "ligne" propriétés. Tu cliques dessus, et une fenêtre avec les propriétés de l'élément s'ouvre :

Image

Tu as une ligne qui est l'adresse [de l'élement] : http:// ... (entourée ici)
Tu sélectionnes cette adresse COMPLETEMENT (en partant de la gauche - http:// ... - jusqu'au bout à droite : l'extension - .jpg). Une fois l'adresse sélectionnée, tu cliques-droit et tu cliques sur "copier" (ou tu tapes ctrl+c) :


Image

L'adresse est ainsi récupérée. Tu peux la "coller" dans le BlocNote Windows si tu ne veux pas la poster tout de suite.

Si l'image n'est pas encore sur Internet, il faut la charger alors sur un site (chercher des hébergeurs gratuits sur Google) ou bien me l'envoyer et je la charge

REMARQUE IMPORTANTE : les images sont souvent protéger par des copyright. Il est alors illégale d'utiliser ces images à des fin de diffusion comme sur un forum. Vous ne pouvez dans ce cas vous servir que des images vous appartenant.



3) Tu retournes sur onlinetri, sur ton message en court :
Tu cliques à l'endroit du message où tu veux mettre l'image de YOGUI, et tu ajoutes le code suivant ...

Code : Tout sélectionner

[img]
...en le tapant ou en cliquant sur la balise de la barre d'outil au dessus :
Image
Tu as ceci :

Image

Tu inserts donc à droite de la balise l'adresse de ton image en cliquant-droit et "coller" (ou en tapant ctrl+v). Ensuite il te faut fermer la balise en inserant le code suivant ...

Code : Tout sélectionner

[/img]
...en le tapant ou en cliquant sur la balise de la barre d'outil au dessus :
Image
Tu as ceci :

Image

le code de l'image est donc le suivant :

Code : Tout sélectionner

[img]http://c.n.p.triathlon.free.fr/5resultatspalmares/photos/serie5/charleville2004_13.jpg[/img]

4) Tu n'as plus qu'à finir de taper ton message qui sera donc comme ça :

Image

Tu n'as plus qu'à cliquer sur le bouton Prévisualisation (pour vérifier ton message avant de l'envoyer) ou bien directement sur Envoyer pour le poster :

Image


ET LE TOUR EST JOUE :


Résultat : ce que les forumeur verront sera ce qui suit :



--------------------------------------------------------------------------------

Salut les filles :

Regardez qui j'ai vu ce week-end ...!!!!!!!

Image

C'est YOGUIIIIIIIIIIIIIIIIIIIIIII !!!!! Oh mon dieu !!!!!

:sm3: :sm3:

---------------------------------------------------------------------------------

:wink:
Modifié en dernier par sylvain le 17 août 2004 09:05, modifié 1 fois.
sylvain - pastek!

TRI & SKI

Avatar de l’utilisateur
Joel
modérateur
Messages : 8389
Enregistré le : 04 mars 2004 10:14
Localisation : VENCE (06)
Contact :

Message non lu par Joel » 17 août 2004 08:59

Syvain t'est trop bon avec nous :wink: Je vais essayer dés que j'ai 5' (avant faut que je m'imprime ça..)

Avatar de l’utilisateur
J
Messages : 3171
Enregistré le : 25 févr. 2004 17:49

Message non lu par J » 17 août 2004 18:32

clair et précis. je donne un 10 sur 10 :wink:
Ils ne savaient pas que c'était impossible, alors ils l'ont fait (Mark Twain)

Avatar de l’utilisateur
bébéou
Messages : 2021
Enregistré le : 04 juin 2004 15:42
Localisation : autun/vincennes/insep
Contact :

Message non lu par bébéou » 17 août 2004 20:42

mais t es trop fort moi je vais pas y arriver meme avec l explication :(
pour moi tu pourrais etre webmaster facile je suis :sm28:
bébéou : moins present car depart en fac aurevoir amis du forum certaines reflexions vont me manquer ...

Avatar de l’utilisateur
sylvain
Messages : 4317
Enregistré le : 24 oct. 2003 15:58
Localisation : lausanne
Contact :

Message non lu par sylvain » 18 août 2004 12:45

jj a écrit :comprends pas, ça merche toujours pas...
pourtant il me semble avoir tout fait comme il faut.... :sm1: :sm1: :sm1: :sm1: :sm1: :sm1: .
tant pi....
...ben moi non plus je comprend pas : essaie de copier ce code dans un nouveau message (à la suite) :

Code : Tout sélectionner

[img]http://www.onlinetri.com/banners/triacademy.jpg[/img]
:?:

(tu mets juste ça dans le post)
sylvain - pastek!

TRI & SKI

Bill
Messages : 514
Enregistré le : 20 mai 2004 09:50
Localisation : Devant mon PC
Contact :

Message non lu par Bill » 18 août 2004 13:29

A mon avis, jj doit avoir le BBCode désactivé dans ses options.

Pour activer cette bête : va dans "Profil" et coche OUI à "Toujours autoriser le BBCode".

Avatar de l’utilisateur
jj
Messages : 3120
Enregistré le : 19 mai 2004 11:23
Localisation : Sainte Genevieve des Bois (91)
Contact :

Message non lu par jj » 18 août 2004 13:47

c'etait bien les BBcode...
merci les mecs, maitenant ça fonctionne trop bon..... :lol: :lol:

Avatar de l’utilisateur
Del-pepe
Messages : 2007
Enregistré le : 28 déc. 2004 11:40

Message non lu par Del-pepe » 29 nov. 2005 22:19

Sylvain t'as beau avoir fait un super topic y a encore plein de mecs qui ne savent pas encore comment poster une image sur notre cher forum :cry:

JF
Messages : 2893
Enregistré le : 17 déc. 2004 17:55
Localisation : au pays des loups
Contact :

Message non lu par JF » 29 nov. 2005 22:26

j'y arrive
Image

Avatar de l’utilisateur
vincent05
Messages : 6750
Enregistré le : 06 août 2004 22:42
Localisation : Embrun (05)

Message non lu par vincent05 » 29 nov. 2005 22:36

et non !!! :lol: :lol:
Il manque le .jpg (ou autre) sur ton lien !! :wink:
Vincent...

JF
Messages : 2893
Enregistré le : 17 déc. 2004 17:55
Localisation : au pays des loups
Contact :

Message non lu par JF » 29 nov. 2005 22:45

Image

JF
Messages : 2893
Enregistré le : 17 déc. 2004 17:55
Localisation : au pays des loups
Contact :

Message non lu par JF » 29 nov. 2005 22:46

j'abandonne :cry: :cry: :cry:

Avatar de l’utilisateur
vincent05
Messages : 6750
Enregistré le : 06 août 2004 22:42
Localisation : Embrun (05)

Message non lu par vincent05 » 29 nov. 2005 22:50

JF a écrit :Image
Ca c'est l'url d'une page, pas d'une photo ! :wink:
Vincent...

JF
Messages : 2893
Enregistré le : 17 déc. 2004 17:55
Localisation : au pays des loups
Contact :

Message non lu par JF » 29 nov. 2005 22:50

Image

JF
Messages : 2893
Enregistré le : 17 déc. 2004 17:55
Localisation : au pays des loups
Contact :

Message non lu par JF » 29 nov. 2005 22:52

Image

Répondre